Shockwave Flash has crashed en vCenter Web Client 6.x

Seguramente esta semana habréis visto a la gente echando humo en las redes sociales por un fallo de Chrome + Flash a la hora de acceder al Web Client versión Flash. Hoy me ha pasado a mi y la verdad es que es bastante molesto, ya que yo utilizo siempre el Google Chrome, y porque no me pide actualizar el Flash cada 2×3 como en Firefox o activarlo y configurarlo como Internet Explorer.

Al intentar acceder al vCenter Web Client, el Flash peta y te muestra el siguiente mensaje de error “Shockwave Flash has Crashed”, volver a cargar, le das pero el error continua.

Esta es la versión del Google Chrome, 62.0.32.02.62 (64 bits), en la que falla.

La ventana del navegador va cogiendo un color mas tenebroso, una pieza de puzzle agonizando, plugins inmolándose ……. un panorama desolador.

Para solucionar este error, lógicamente he seguido el post de Virtually Ghetto donde dice que tienes que cambiar tu versión de Flash a una mas antigua.

También esta esta opción que me la ha dicho Jorge de la Cruz, donde desinstalar el flash e instalas la Beta   http://labs.adobe.com/downloads/flashplayer.html

Muchas Gracias Jorge!!

 

También os dejo este KB de VMware donde explican el problema y como solucionarlo.

La versión que casca es la 27.0.0.170 (que la debieron sacar para arreglar problemas de seguridad), puedes acceder a la carpeta a través de la ruta %LocalAppData%\Google\Chrome\User Data\PepperFlash

Desde este link que lo proporciona un tipo que de los comentarios del post de Virtually Ghetto, puedes descargarte una versión anterior. Una vez descargada, extraes el contenido.

También puedes sacarla de algún otro equipo donde tengas una versión antigua.

Copias el fichero DLL pepflashplayer.dll.

Y lo pegas en la carpeta del Flash que falla, te dirá si lo quieres remplazar, por supuesto le decimos que si.

Una vez remplazado el fichero, reiniciamos el navegador y ya podremos acceder sin problemas.

Menos mal que dentro de poco VMware dejará de utilizar esta castaña de Flash. También recordaros que podéis utilizar la Versión HMTL5, aunque ya sabéis que esta limitada en cuando a funcionalidades.

Saludos y espero que os sirva.

Gorka Izquierdo