0

VBR: Unsupported OS, Windows 2003 and earlier

Buenas, hoy vamos a ver un problema con el que me encontrado al actualizar Veeam Backup v8 a la v9. El error que me daba era  “This configuration database contains managed servers with an Unsupported OS, Windows and earlier” al hora de seleccionar la instancia de SQL Server, por lo que no me dejaba seguir con el upgrade a Veeam v9 y tenia que parar el proceso.

1

Este error viene porque tenemos agregado en Managed Server un Servidor con Server 2003 y en el que tiene instalado alguno de los componentes de Veeam.

2

En este caso tiene instalado el componente Transport, este componente que su función principal es la de transporte de datos y comunicación con las VMware Tools, copia de los ficheros de la VM, compresión de datos etc.

1a

La solución es sencilla, botón derecho sobre el servidor y remove.

2 - copia

Nos pedirá confirmación para eliminarlo.

3

 

Vemos el proceso de eliminación.

4

Una vez eliminado, volvemos al proceso de actualización. Una vez llegado al paso de seleccionar la instancia de SQL, veremos que ya no nos da el error y podremos continuar con el proceso de actualización.

5

Si os saliese de nuevo el error, revisar bien que no tengáis ningún servidor mas con Server 2003 agregado en Managed Server.

6

Saludos y espero que os sirva.

Gorka Izquierdo

Deja un comentario